"Error loading media: File could not be played" error in JW Player 6 while playing mp4 with Chrome

This thread may refer to an older version of JW Player! Check our articles for the most up-to-date information.
This Q&A thread was imported from our previous system and could apply to an older product.
  • Hi,
    I am trying to play MP4 video using jw player (version 6.5).
    I got the issue that: play MP4 video ==> pause for few minutes ==> click play again, after few second continue playing, video got this error message "Error loading media: File could not be played"
    This issue only occurred on Chrome (Version 28.0.1500.95 m), not Firefox.

    Does any one met this issue before. Please help me fix it!

    Thank you very much!

  • We need a link to the page. Can't just guess.

    Up Down 0 rated
  • oh, sorry,
    This is test page: http://123.30.191.200:8000/jwplayer/jwplayer_new/jwplayer.html

    Up Down 0 rated
  • That video has index problems, which prevent it from streaming. That may be causing the "pause" problem you're seeing. Run the video through HandBrake with "Web optimized" checked. Or at very least, process it with MP4 FastStart to move the index to the beginning, where it belongs.

    HandBrake: http://handbrake.fr

    MP4 FastStart: http://www.datagoround.com/lab/

    Up Down 0 rated
  • Yeah, just do a re encode, it will fix it.

     
    Up Down 0 rated
  • Thank you very much, I will try according to your guide! Hope this error will be fixed!

    Up Down 0 rated
  • Np

     
    Up Down 0 rated
Want to join the discussion? Log In here to add a comment.

Still don't have JW Player? Get It Here