Embedding

Articles Questions
  •   Issues with logo overlays 0 answers posted Apr 17, 2014 12:34PM EDT

    I'm having issues with intermittent placement of the logo overlay. If I include "autostart: "true" anywhere in the configuration the logo does not appear. In addition, using the example below the logo does not...

  •   recommend mp4 video file size for mobile use 0 answers posted Apr 17, 2014 12:34PM EDT

    Any suggestions for a recommended file size (megabytes) for mp4 videos? Most of our site's users are on mobile devices and I would like the video to load at reasonable rate without sacrificing video quality. Ma...

  •   rtmp stream playback speed 0 answers posted Apr 17, 2014 12:34PM EDT

    Hi, Is there any option to increase playback speed of an rtmp stream? thanks

  •   Can´t play on mobile 5 answers posted Apr 17, 2014 12:34PM EDT

    Hi guys i have a problem with my video I can play on Macs and PCs but on mobile i cant here is the link https://icafluor.learn.taleo.net/files/upload/Calidad/index.html

  •   Video Area Shows Black Box with Audio in the Background 12 answers posted Apr 17, 2014 12:33PM EDT

    Hi, I am currently using the *free version* of the player to test the set-up and comparability of the HTML 5 JW Player with my *Android app*. The player works just fine on the website. The player also wo...

  •   Need Help Please 10 answers posted Apr 17, 2014 12:32PM EDT

    Been searching everywhere and tried countless times to get jwplayer working. Even found a guide for an older version and still can't get it to work. All I want to be able to do is have a separate html page (ie...

  •   About "Startparam" of the problem 0 answers posted Apr 17, 2014 12:32PM EDT

    Hello Everyone, I come from China, I do not speak English, I have a problem using jwplayer, I hope to get help, Thanks! "Startparams" parameter is set to drag video, But the default is dragging by byte. How ...

  •   How to set to correctly display japanese characters 2 answers posted Apr 17, 2014 12:32PM EDT

    Hi, I'm using JW Player 6.8 on a japan-language site. There is a problem when i use japanese characters. for example: bc.. sources: [ { file: "flv", label: "japanese characters." }, ...

  •   Unable to embed player into an iFrame in IE (works fine in Chrome and ... 1 answers posted Apr 17, 2014 12:32PM EDT

    Hi there, We are using JWPlayer (Premium Edition). I am attempting to embed the player onto pages in an LMS. It appears to work fine in Chrome and FF, however in IE the video does not display and it spits ...

  •   Jerky playback on some browsers 1 answers posted Apr 17, 2014 12:31PM EDT

    http://dev.metlifeyourlife.com/ Playback of our video seems to be jerky on Firefox (stop-and-go playback) and Chrome (stuttering) on PC. IE9 on PC and Firefox on Mac seem to be okay. I think it's due to t...



Can't find what you're looking for? Log In here to ask a question.

Still don't have JW Player? Get It Here